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IMPORTANT SAFETY INSTRUCTIONS   

1.	 READ these instructions. 
2.	 KEEP these instructions. 
3.	 HEED all warnings. 
4.	 FOLLOW all instructions. 
5.	 DO NOT use this apparatus near water. 
6.	 CLEAN ONLY with dry cloth. 
7.	 DO NOT block any ventilation openings. Install in accordance with the manufacturer’s instructions. 
8.	 DO NOT install near any heat sources such as radiators, heat registers, stoves, or other apparatus 

(including amplifiers) that produce heat. 
9.	 DO NOT defeat the safety purpose of the polarized or grounding type plug. A polarized plug has two 

blades with one wider than the other. A grounding type plug has two blades and a third grounding 
prong. The wider blade or the third prong are provided for your safety. If the provided plug does 
not fit into your outlet, consult an electrician for replacement of the obsolete outlet. 

10.	 PROTECT the power cord from being walked on or pinched, particularly at plugs, convenience re-
ceptacles, and the point where they exit from the apparatus. 

11.	 ONLY USE attachments/accessories specified by the manufacturer. 
12.	 CAUTION: Use only with a cart, stand, tripod, bracket, or table specified by the manufacturer, or 

sold with the apparatus. When a cart is used, use caution when moving the cart/apparatus com-
bination to avoid injury from tip-over. Use with other equipment or carts may result in instability 
causing injury. 

13.	 UNPLUG this apparatus during lightning storms or when unused for long periods of time. 
14.	 REFER all servicing to qualified service personnel. Servicing is required when the apparatus has 

been damaged in any way, such as power-supply cord or plug is damaged, liquid has been spilled or 
objects have fallen into the apparatus, the apparatus has been exposed to rain or moisture, does 
not operate normally, or has been dropped. 

15.	 To completely disconnect this apparatus from the AC Mains, disconnect the power supply cord 
plug from the AC receptacle. 

16.	 Where the mains plug or an appliance coupler is used as the disconnect device, the disconnect 
device shall remain readily operable. 

17.	 DO NOT overload wall outlets or extension cords beyond their rated capacity as this can cause elec-
tric shock or fire. 

18.	 Follow all locally applicable laws, codes and regulations when installing, powering, operating or ser-
vicing the product. 

19.	 Install and operate only as directed or a safety hazard could be created. 

WATC H  FO R  T H E S E  SY M B O LS : 

The exclamation point, within an equilateral triangle, is intended to alert the user to the presence of im-
portant operating and maintenance (servicing) instructions in the literature accompanying the product. 

The lightning flash with arrowhead symbol within an equilateral triangle is intended to alert the user to 
the presence of uninsulated “dangerous voltage” within the product’s enclosure that may be of suffi-
cient magnitude to constitute a risk of electrical shock to persons. 

Read manual before use. 

High sound pressure. Hearing damage risk. Do not listen at high volume levels for long periods.
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WARNING: To reduce the risk of fire or electrical shock, do not expose this apparatus to rain or moisture. 

WARNING: No naked flame sources – such as lighted candles – should be placed on the product. 

WARNING: To be installed by instructed or skilled persons only. 

This equipment is not suitable for use in locations where children are likely to be present. 

WARNING: Equipment shall be connected to a MAINS socket outlet with a protective earthing connection. 

CAUTION: To reduce the risk of electric shock, grounding of the center pin of this plug must be maintained. 

WARNING: To avoid the risk of electric shock, do not connect the Live or Neutral conductor of power 
cord to the earthing terminal of the power connector. 

WARNING: This product is intended to be operated ONLY from voltages that complies with local build-
ing and electrical codes listed on the back panel or the recommended or included power supply of the 
product. Operation from other voltages other than those indicated may cause irreversible damage to 
the product and void the products warranty. The use of AC Plug Adapters is cautioned because it can 
allow the product to be plugged into voltages in which the product was not designed to operate. If you 
are unsure of the correct operational voltage, please contact your local distributor and/or retailer. If 
the product is equipped with a detachable power cord, use only the type provided, or specified by the 
manufacturer or your local distributor. 

WARNING: Do Not Open! Risk of Electrical Shock. Voltages in this equipment are hazardous to life. No 
user-serviceable parts inside. Refer all servicing to qualified service personnel. 

Place the equipment near a main power supply outlet and make sure that you can easily access the 
power breaker switch. 

FCC AND CANADA EMC COMPLIANCE INFORMATION: 

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions: 

This device may not cause harmful interference, and 

this device must accept any interference received, including interference that may cause undesired 
operation. 

CAN ICES-3 (A) / NMB-3(A) 

FCC SDOC SUPPLIER’S DECLARATION OF CONFORMITY: 

HARMAN Professional, Inc. hereby declares that this equipment is in compliance with the FCC part 15 
Subpart B. 

NOTE: This equipment has been tested and found to comply with the limits for a Class A digital device, 
pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection 
against harmful interference when the equipment is operated in a commercial environment. This 
equipment generates, uses, and can radiate radio frequency energy, and if it is not installed and used in 
accordance with the instruction manual, it may cause harmful interference to radio communications. 
Operation of this equipment in a residential area is likely to cause harmful interference, in which case 
the user will be required to correct the interference at his own expense.
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WARNING: This product must not be used in residential areas. In a residential environment this equip-
ment may cause radio interference. 

CAUTION: Changes or modifications not expressly approved by the manufacturer could void the user’s 
authority to operate this device. 

WARNING: This equipment is compliant with Class A of CISPR 32. In a residential environment this equip-
ment may cause radio interference. 

NOTE: For interference purposes, the residential and domestic environments are defined as an environ-
ment within 10meters of radio or broadcast receiving equipment or home use. 

WEEE NOTICE: 

The WEEE Directive 2012/19/EU on Waste Electrical and Electronic Equipment (WEEE), which entered into 
force as European law on 14/02/2014, resulted in a major change in the treatment of electrical equipment 
at end-of-life. 

The purpose of this Directive is, as a first priority, the prevention of WEEE, and in addition, to promote 
the reuse, recycling and other forms of recovery of such wastes so as to reduce disposal. The WEEE logo 
on the product or on its box indicating collection for electrical and electronic equipment consists of the 
crossed-out wheeled bin, as shown below. 

This product must not be disposed of or dumped with your other household waste. You are liable of 
dispose of all your electronic or electrical waste equipment by relocating over to the specified collection 
point for recycling of such hazardous waste. Isolated collection and proper recovery of your electronic 
and electrical waste equipment at the time of disposal will allow us to help conserving natural resources. 
Moreover, proper recycling of the electronic and electrical waste equipment will ensure safety of human 
health and environment. For more information about electronic and electrical waste equipment disposal, 
recovery, and collection points, please contact your local city center, household waste disposal service, 
shop from where you purchased the equipment, or manufacturer of the equipment.

If you have questions about how to install or operate the product, please contact Harman Professional, 
Inc. Technical support: 

Technical support in North America, please contact: HProTechSupportUSA@harman.com Phone: (844) 
776-4899 

Technical support outside North America, please contact your local distributor. 

HARMAN Professional, Inc. 8500 Balboa Blvd. Northridge, CA 91325 USA 

EU: HARMAN Professional Denmark ApS Olof Palmes Allé 44, 8200 Aarhus N, Denmark 

UK: HARMAN Professional Solutions 2 Westside, London Road, Hemel Hempstead, HP3 9TD, UK



5

Section 1. Welcome  
Thank you for choosing JBL Intellivox Dante DS and DSX series loudspeakers. This manual provides the 
recommended procedures for safe and effective installation of your system.

The Intellivox Dante product line features active, DSP-controlled loudspeaker arrays that employ mul-
tiple individually driven and controlled drivers arranged vertically. The advanced DSP utilizes Digital 
Directivity Synthesis™ beam shaping algorithms to precisely control sound coverage, allowing you to 
optimize performance for a wide range of acoustic environments.

It is strongly recommended that users review this manual in full before placing an order or beginning 
installation to ensure proper preparation and reliable operation.

I N FO R M AT I O N  I N  T H I S  M A N UA L

This manual describes the following aspects of installation:

	0 Preparing for installation

	0 Necessary cabling

	0 Connector wiring

	0 Mechanical installation

	0 Software Setup

A P P L I CA B L E  M O D E LS,  A N D  VA R I A N TS

This manual contains installation instructions for the following products.  All 
models in the DS range consist of a single type of driver, while the products in 
the DSX range consist of two types of drivers.  The three-digit number signifies 
the height of the product (in centimeters).

I N T E L L I VOX  H E I G H T  C O M PA R I S O N  BY  M O D E L

I N T E L L I VOX 
D S  R A N G E

I N T E L L I VOX 
D SX  R A N G E

DS115D*

DS180D DSX180D

DS280D DSX250D

DS380D DSX380D

DS430D DSX430D

DS500D DSX500D

*The DS115 has two types of drivers. Note: DS models 
are the same dimensions as DSX models.  DSX drawings 
are used for size comparison.

D S 2 8 0 D  /
D SX 2 8 0 D

D S 5 0 0 D  /
D SX 5 0 0 D

D S 1 1 5 D D S 3 8 0 D  /
D SX 3 8 0 D

D S 1 8 0 D  /
D SX 1 8 0 D

D S 4 3 0 D  /
D SX 4 3 0 D
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What’s in the Packaging  
In addition to the loudspeaker itself each loudspeaker ships with the following items (packed separately 
inside the main packaging):

	0 Quick start guide

	0 Accessory Box containing:

I T E M QT Y U S E P I CT U R E

Mounting Brackets 2 or 
3*

Speaker mounting

30 mm hex-head screws with 
washers and wall plugs

4 or 
6*

Mounting bracket 
fixings, wall

Female IEC mains connector 1 AC input

3-pole female Phoenix connec-
tor, with cover

1 Mating connector 
for analog audio

2-pole female Phoenix connec-
tor, with cover

2 Mating connector 
for fault relay and 
external fan

Set of M4 x 10 round-head 
screws with star retaining 
washers

4 or 
8*

Grille retaining 
screws

M5 x 12 pan-head screws with 
shakeproof washers

8 or 
12*

Mounting bracket 
fixings, loudspeak-
er

Caution Label 1 Mains cable label

*Quantities depend on specific model.
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Section 2. Preparing for Installation  
Before installing the Intellivox Dante loudspeaker, several points should be considered.

2 . 1  P H YS I CA L  I N STA L L AT I O N  A N D  D I G I TA L  D I R ECT I V I T Y  A N A LYS I S  ( D DA )

It is assumed that a Digital Directivity Analysis (DDA) has been conducted before installation. DDA is JBL’s 
proprietary simulation and optimization software, used to determine the optimum loudspeaker location 
for accurate acoustic coverage. The analysis specifies the acoustic center (location and height above 
finished floor level). Confirm you have this information before starting installation.

	0 Unless otherwise specified by the system designer, install the Intellivox Dante loudspeaker perpen-
dicular to the listening plane (vertical if the floor is horizontal).

	0 For horizontal floors, verify that the mounting surface is vertical and that all mounting positions (2 
or 3 depending on model) are in the same plane.

	0 Intellivox Dante units can be ordered with the electronics module at either the top or bottom. This is 
determined during DDA analysis and cannot be changed after production.

AMPLIFIER
MODULE
ON TOP

AMPLIFIER
MODULE

ON BOTTOM
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2 . 2  C O N N ECT I O N S  A N D  P L A N N I N G

Depending on the installation design, some or all of the following connections will need to be provided at 
the loudspeaker position. In many cases, it is easier to run and terminate cables before mounting the 
loudspeaker. Connection terminals are accessible from the rear, with additional access via a remov-
able front panel.

	0 Mains Supply: Operates from 115–230 V AC. Provide a mains outlet near the mounting location, 
matched to the electronics module position, ensuring it will not affect the specified mounting 
position. The supply must support full-load power consumption and in-rush current (see product 
datasheet).  Ensure the AC mains connection is wired in accordance with local safety regulations.  

	0 Network (Dante) connection: Two network connections provide loudspeaker control (via a PC run-
ning WinControl software), remote monitoring, and 8 channels of DANTE I/O.  The ports ship config-
ured as switched (for daisy-chaining of loudspeakers) and can be set for redundant operation via 
the Dante Controller and WinControl software.  Once configured, settings are stored locally. The 
system designer should specify whether a permanent Dante or monitoring connection is required 
during operation. 

	0 Analog Audio Input: Single-channel, balanced line-level input (0 dBV nominal).

	0 Fault monitoring: Provides a simple fault-detect output for installations without network monitoring.

	0 Additional cooling: For ambient temperatures above 40 °C, install an external fan. The Intellivox 
includes a temperature-controlled fan output for automatic operation.

AU D I O

DA N T E

AC  M A I N S
S U P P LY

FA I LU R E
R E L AY

FA N
C O N T R O L

R EQ U I R E D
C O N N ECT I O N S

O PT I O N A L
C O N N ECT I O N S
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Section 3. Wiring and Termination  
This section contains details about each of the available connections.  This includes wiring, termination, 
and other key details.  

3 . 1  AC  M A I N S

All Intellivox Dante loudspeakers are equipped with a 3‑pin IEC mains connector with integrated fuse 
holder.  You may use a pre-made IEC mains cable if the length and current rating are suitable. Other-
wise, use the supplied IEC cable plug with stranded appliance cable, wired to a mains plug. The com-
pleted cable must be rated for the voltage and power consumption of the specific Intellivox model and 
mains outlet. The caution label contained in the Intellivox Dante standard connector set must be placed 
in close proximity to the IEC female cable plug as indicated.

T E R M I N A L E U R O U SA

L Brown Black

E Green/Yellow Green

N Blue White

WARNING: This Apparatus is a Class I device and must be connected to safety ground.

WARNING: To replace the fuse: unplug the IEC cable, then replace with a fuse of the same type and value.

3 . 2  N E T WO R K  /  DA N T E

Intellivox Dante loudspeakers include two ethernet ports for setup, control, monitoring, and Dante I/O. 
Ethernet ports ship configured as switched (for daisy-chaining of loudspeakers) and can be set for 
redundant operation via the Dante Controller and WinControl software.

Use a high-quality CAT 5e cable or higher with RJ-45 connectors in straight-thru configuration.  The 
typical maximum cable length for CAT 5e is 100 meters.

For additional information about ethernet standards please see IEEE 802.3 (this includes information 
about wireless and wired 10Base-T, 100Base-T, and 1000Base-T).  For further details about Dante net-
works visit the Audinate Dante website.  



10
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3 . 3  A N A LO G  AU D I O  I N P U T

Each loudspeaker features a 3-way Phoenix connector for the analog audio input (included in the ac-
cessory box).  The audio source should be a low impedance balanced output.  Use a high-quality twisted 
pair, with a shield cable. Follow the instructions and diagram below for termination. 

	0  Strip 5 mm (about 3/16 inch) of insulation removed to provide for proper connection.  

	0 Insert bare end of the wire and tighten the screws using a small flathead screwdriver.  

	0 Double-check that the wires are not frayed, and that bare wire is not exposed (either of which can 
lead to shorting between the wires).

X L R  O U T P U T I N T E L L I VOX  I N P U T

Pin 2, + (hot) Pin 1, + (hot)

Pin 3, – (cold) Pin 2, SCN/GND

Pin 1, SCN/GND Pin 3, - (cold)

WARNING: Intellivox Dante DS/DSX models are not capable of 70/100 V input.

3 . 4  FAU LT  D E T ECT I O N

A 2‑way Phoenix connector (included in the accessory box) provides simple fault monitoring. During 
normal operation the relay is closed; when a fault occurs, the relay opens. The relay contacts support 
up to 125 mA at 24 V. Follow the instructions and diagrams below for termination.  

	0 Strip 5 mm (about 3/16 inch) of insulation removed to provide for proper connection.  

	0 Insert bare end of the wire and tighten the screws using a small flathead screwdriver.  

	0 Double-check that the wires are not frayed, and that bare wire is not exposed (either of which can 
lead to shorting between the wires).

1

3

2

1

2

3

BALANCED SOURCE
OUTPUT (XLR)

INTELLIVOX LINE LEVEL INPUT
(PHOENIX CONNECTOR)

NORMAL STATE

IntellivoxExternal
Fault Reporting

System 

Com

NC Fault Relay

FAULT STATE

IntellivoxExternal
Fault Reporting

System 

Com

NC Fault Relay
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3 . 5  AC C E S S O RY  FA N  C O N T R O L

A 2‑way Phoenix connector is provided for external fan control (included in the accessory box). The 
output is a PWM signal that adjusts speed based on internal temperature. Use a 24 V DC fan with power 
consumption below 3 W and a maximum current rating of 125 mA.  Follow the instructions and dia-
grams below for termination.  

	0 Strip 5 mm (about 3/16 inch) of insulation removed to provide for proper connection.  

	0 Insert bare end of the wire and tighten the screws using a small flathead screwdriver.  

	0 Double-check that the wires are not frayed, and that bare wire is not exposed (either of which can 
lead to shorting between the wires).

Intellivox
24 V
Fan

Fan +

Fan -

Fan Control
Signal

24 V DC

WARNING: DO NOT connect an external relay for a mains-voltage fan.
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Section 4. Physical Installation  
Mounting an Intellivox Dante loudspeaker is a straightforward procedure, but several critical points 
should be considered.  

4 . 1  AC O U ST I C  C E N T E R

The loudspeaker’s height relative to the floor is critical. The operational height is defined during the 
acoustic design process and corresponds to the position of the acoustic center. This position is 
marked with a yellow sticker on the front of the unit when shipped.

Allow for the offset between the acoustic center and the top/bottom of the unit when marking mounting 
positions. The model-specific specification sheet supplied with each loudspeaker includes a mechanical 
drawing clearly showing the mounting position locations. Deviation from the specified acoustic mount-
ing height may severely degrade performance.

4 . 2  M O U N T I N G  O PT I O N S

There are three options for mounting the Intellivox Dante loudspeaker:

1.	 Standard mounting brackets (supplied): For flat walls or curved surfaces (e.g., pillars). Leaves a 25 
mm gap between unit and wall. 
 

Intellivox on wall,
utilizing standard brackets
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2.	 Swivel brackets (optional accessory): Allow angling the vertical axis up to 45° or 90°.

   

Intellivox angled on wall,
utilizing optional brackets

Or

 

3.	 Recessed mounting: For flush installation in walls or panels. Requires longer M5 screws (thread 
depth 16 mm).

   Intellivox so�it mounted
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4 . 3  M O U N T I N G  P R O C E D U R E

The general mounting procedure using the standard brackets is described below.

1.	 Use of the wall plugs and hexagon head screws supplied is recommended. If using other types, 
ensure that the head diameter does not exceed 11.5 mm (0.45”) and the screw size not larger than 
6 mm (0.23”).  The drawing below shows details of the standard bracket to ensure the appropriate 
wall plugs are used.  

134

85

21

6

108

25

11.5 MAX

  

2.	 Mark and drill the wall plug holes (8 mm) per the specified spacing (found in the models data sheet).

W
A

LL
, S

id
e 

V
ie

w

WALL, Front View

Follow specifications from design process and models data sheet
for specific location and spacing of wall anchors.  
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3.	 Insert the plugs and screws into the holes. Tighten the screws with a spanner/wrench, but stop 
with a few mm of screw shaft visible between the head and the wall.

W
A

LL

Leave space between the wall
and head of screw.

Wall anchor omitted for clarity.   

4.	 Check that it is possible to slide a bracket over the screw heads.

WALL, Front View

W
A

LL
, S

id
e 

V
ie

w
Intellivox

Mounting Plate

5.	 Check that the chosen mounting points will position the column to the correct vertical angle 
specified by the acoustic design (which is usually exactly perpendicular to the listening area). Use 
spacers on one or more of the brackets if necessary.

WALL, Front View

W
A

LL
, S

id
e 

V
ie

w

Ensure all brackets are on the same plane and at the
correct angle.   

Intellivox
Mounting Plate

Intellivox
Mounting Plate
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4 .  P H YS I CA L  I N STA L L AT I O N 	 I N T E L L I VOX  H P  DA N T E  S E R I E S  LO U D S P E A K E R S  U S E R  M A N UA L

6.	 Using a Philips H2 Screwdriver, attach the brackets to the Intellivox Dante enclosure with the M5 
x 12 pan-head screws and shakeproof washers supplied. The 10 mm dia. holes allow screwdriver 
access to the screw heads.	

	  
 
 
 
 
 
 
 
 

7.	 Lift the Intellivox and slide the brackets over the heads of the hex-head screws protruding from the 
wall.

8.	 Firmly fasten the screws securing the brackets to the wall. Re-check the verticality (or other angle 
if specified) with a spirit level or similar levelling device.

WALL, Front View

Once hung on the wall, use wrench to tighten
hex screws holding bracket to wall

9.	 Remove the front grille(s) from the Intellivox Dante loudspeaker by gently lifting the grille at the lo-
cations of the ‘snap-on’ fittings which hold it in place. Remove the protective foam. Unscrew the four 
self-tapping screws securing the connector compartment cover and remove the cover. Thread all 
cabling through the connector compartment from the rear so that it is free and accessible from 
the front.

10.	 Terminate and plug in all the connectors and replace the connector compartment cover and the 
grille(s)*.

11.	 Secure grille(s) at each corner with supplied M4 round head screws and star retaining washers.
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Section 5.  Unit Check and Connecting to Unit  
Once the loudspeaker is physically installed, power applied, and connected to a network or computer, 
use WinControl software to verify operation and upload the settings file.  For full details about the use 
of WinControl please see its user guide.  

5 . 1  P R E PA R I N G  FO R  C O N N ECT I O N

Intellivox Dante loudspeakers support combined device control and Dante audio over a single cable. 
Although WinControl can automatically detect devices, Dante Controller is recommended for routing 
and verifying network settings.

Ensure the loudspeaker and computer are on the same subnet. If no DHCP server is present, the de-
vice defaults to Link Local with IP 169.254.*.* and subnet mask 255.255.0.0.  By default, Intellivox Dante 
Loudspeakers use port 4418.  Ensure your network/computer does not block traffic on that port.  

5 . 2  C O N N ECT I N G  TO  T H E  LO U D S P E A K E R

1.	 Apply power to the loudspeaker and allow 1 to 2 minutes for the loudspeaker to obtain an IP ad-
dress.

2.	 Launch WinControl from your computer.

3.	 Open Options > Communication options and confirm the off-line box is unchecked and the AXYS  
serial bridge is selected as the hardware.  Use the IP and port dropdown to select the Intellivox Dan-
te unit you wish to control.  After making selections, click the Apply and Ok buttons for the changes 
to take effect and exit the dialogue box.

Ensure “O�-line”
Is not selected

Change the hardware communication port
to AXYS serial bridge.  Select the IP of the
Intellivox unit you with to control.
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4.	 If the PC is connected to only one Intellivox Dante unit, the screen should look similar to the image 
below.  The green rectangle on the main page represents the Intellivox Dante loudspeaker.  The 
model number is shown below and the units network address shown to the right.  (For a network 
with multiple units see section 5.3 for instructions.)  

5.	 If the WinControl software does not show any Intellivox Dante units, click on Command >  
Netscan to force the PC to re-scan the network.  If the rescan fails to see units please check all net-
work connections, and the correct port on the PC is selected (see step 3). 

5 . 3  C O N N ECT I N G  TO  M U LT I P L E  U N I TS

1.	 Apply power to the loudspeakers and allow 1 to 2 minutes for the loudspeakers to obtain IP 
addresses.

2.	 Launch WinControl from your 
computer.

3.	 To connect to multiple units, 
click on Options > Main Options 
to bring up the Main options 
dialogue box. Under the Net tab, 
increase the number of local 
subnets to match the number 
of units you wish to connect to.  
After making selections, click 
the Apply and Ok buttons for 
the changes to take effect and 
exit the dialogue box.

Change number of “Local subnets”
to match the number of speakers
you want to connect to
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4.	 After selecting the number of subnets, open Options > Communication options to configure.  Each 
subnet tab will connect to a different unit and will need to be configured separately.  For each unit 
confirm the off-line box is unchecked and the AXYS serial bridge is selected as the hardware.  Use 
the IP and port dropdown to select the Intellivox unit you wish to control.  After making selections, 
click the Apply and Ok buttons for the changes to take effect and exit the dialogue box.

Additional subnet tabs will be available. 

Ensure “O�-line”
is not selected

Change the hardware communication port
to AXYS serial bridge. Select the IP of the
Intellivox unit you wish to control.

5.	 Multiple units should now appear on the main page.  The green rectangles in the main page rep-
resents the Intellivox Dante loudspeakers.  The model number is shown below and the units net-
work address shown to the right.

6.	 If the WinControl software does not show any Intellivox units, click on Command > Netscan to force 
the PC to re-scan the network.  If the rescan fails to see units please check all network connections, 
and the correct port on the PC is selected (see step 3).
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5 . 4  DA N T E  R E D U N DA N T  O P E R AT I O N

The following directions detail how to change the Dante mode from switched to redundant.  

1.	 Open Dante Controller software.

2.	 Open the Configure Dante Interfaces window and ensure the primary interface is connected to the 
Dante primary network and the secondary interface is connected to the Dante secondary network.  
Once configured, click the Ok button to close the window. 

3.	 Open the Device View window for the Intellivox Dante unit you wish to control. Under the Network 
Config tab, use the drop-down menu to change from switched (default) to redundant.  The device 
will need to be power cycled for the change to take place.  

Use this drop-down to change
from switched mode to redundant.
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4.	 After rebooting the Dante Controller software should show the IP address for both the primary 
and secondary Dante interface.

5.	 Launch WinControl from your computer.

6.	 Open Options > Communication options and confirm the off-line box is unchecked and the AXYS 
serial bridge is selected as the hardware.  Ensure the redundant box is selected and use the IP and 
port dropdown to select the primary port of the Intellivox Dante unit you wish to control.  After 
making selections, click the Apply and Ok buttons for the changes to take effect and exit the dia-
logue box.

Ensure “O�-line”
Is not selected

Change the hardware communication port
to AXYS serial bridge. Select the IP of the
Intellivox unit you wish to control.

Ensure redundant
is selected
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7.	 If the PC is connected to only one Intellivox Dante unit, the screen should look similar to the image 
below.  The green rectangle in the main page represents the Intellivox Dante loudspeaker.  The mod-
el number is shown below and the units network address shown to the right. 

8.	 If the WinControl software does not show any Intellivox Dante units, click on Command > Netscan 
to force the PC to re-scan the network.  If the rescan fails to see units please check all network 
connections, and the correct port on the PC is selected (see step 6).

5 . 5  U P LOA D I N G  S E T T I N G S  TO  T H E  LO U D S P E A K E R

1.	 Select the Intellivox Dante you want to control by clicking once so its model number and IP address 
are highlighted.  

2.	 Click File > Load Settings to open the two dialogue boxes shown below. 
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3.	 At the top of the Load control parameters settings window there is a File name box. To upload a 
previously created file, click the Browse button (to the right of the File name field), which will open a 
dialogue box where the appropriate Intellivox Dante settings file can be selected. These files will al-
ways have a .ini file extension.  After selecting the correct settings file, click Open, and the dialogue 
box will close.

Click the folder icon to open a dialogue box
where you can locate and select a previously
created settings file. 

4.	 After selecting the correct file, ensure the proper parameter groups are selected and specify 
which preset should be used. Select Ok. 

Choose which parameters should be
imported with the preset.  

Select the preset location where
the file should be saved. 
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5.	 An additional info dialogue box will open. Click Ok to start the upload process.

6.	 The Control parameters box can now be closed and the upload is complete.   

7.	 Use this procedure for each loudspeaker on the network. To upload settings to several Intellivox 
Dante loudspeakers simultaneously see Addresses and Groups in the WinControl help file. 
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Section 6. Appendix  
6 . 1  O PT I O N A L  AC C E S S O R I E S

Listed below are a number of additional components which may be required for an individual installation.

D E S C R I PT I O N O R D E R  S K U

Intellivox wall bracket 25mm, 2 pcs includes fasteners IVX-802225 (RAL9010)

IVX-802227 (RAL9007)

Intellivox wall bracket 25mm, 3 pcs includes fasteners IVX-802226 (RAL9010)

Intellivox wall bracket 35mm, 2 pcs includes fasteners IVX-802235 (RAL9010)

Intellivox wall bracket 60mm, 3 pcs includes fasteners IVX-802261 (RAL9010)

Intellivox hinge bracket 90° IVX-802000 (RAL9010)

Intellivox swivel bracket 90° IVX-806608 (RAL9010)

IVX-806668 (RAL9007)

Intellivox swivel bracket 45° IVX-806618 (RAL9010)

Cable cover plate, 2 x PG13.5, includes fasteners IVX-802110 (RAL9010)

Cable cover box, 2 x M16, includes fasteners IVX-802105 (RAL9010)

Cable cover box, 6 x XLR, pre-assembled IVX-802120 (RAL9010)

Set of hinges (yellow passivated) for IVX DC/DS115/180/280 IVX-806602 (RAL9010)

6 . 2  S O F T WA R E  A N D  F I R M WA R E  U P DAT E S

The WinControl application is freely available and can be downloaded from http://www.jblpro.com.  In-
stallers, users, and engineers should regularly check for updates. Intellivox firmware and DSP software 
upgrades will also be made available through the website. 

For further information about how to use WinControl please refer to the WinControl Help files.  


